收藏
回答

小程序发布失败,提示非法的插件版本?

回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-Jahozheng
    社区技术运营专员-Jahozheng
    2020-12-17

    要求最低版本1.2.0

    2020-12-17
    有用
    回复 2
    • Y
      Y
      2020-12-17
      还是不行
      2020-12-17
      回复
    • 喵喵丶🐠
      喵喵丶🐠
      2020-12-17
      已解决
      2020-12-17
      回复
  • leo
    leo
    07-29

    我这边碰到的原因是因为线上插件是3.0.0版本,但是我想发布的是2.0的修复版本,所以版本号是2.0.6(2.x最新版本是2.0.5)。

    2.0.6一直没办法发布,提示“非法的插件版本”,因此猜想是因为微信规则限制,只能对最新版本做升级,改为3.0.1版本发布后上传成功。。。。

    吐槽下官方:难道2.x、3.x这样的版本,我不能对2.x版本做更新升级吗?这样不合理吧?!

    07-29
    有用
    回复
  • Y
    Y
    2020-12-17

    巧了 刚刚我也碰到这个问题

    2020-12-17
    有用
    回复 10
    • 喵喵丶🐠
      喵喵丶🐠
      2020-12-17
      问题解决了吗?
      2020-12-17
      回复
    • Y
      Y
      2020-12-17回复喵喵丶🐠
      没有
      2020-12-17
      回复
    • Y
      Y
      2020-12-17回复喵喵丶🐠
      你解决了和我说一声.~
      2020-12-17
      回复
    • 喵喵丶🐠
      喵喵丶🐠
      2020-12-17回复Y
      换一下版本号就可以了
      2020-12-17
      回复
    • Y
      Y
      2020-12-17回复喵喵丶🐠
      已解决 我的原因是因为用了直播组件  但直播组件不是最新
      2020-12-17
      回复
    查看更多(5)
登录 后发表内容
问题标签