收藏
回答

通过npm install sharp 出现如下问题?



回答关注问题邀请回答
收藏

2 个回答

  • _天马行空_
    _天马行空_
    2020-06-10

    删除从头在搞

    2020-06-10
    有用
    回复 5
    • 竹子
      竹子
      2020-06-10
      删除node 云函数?
      2020-06-10
      回复
    • _天马行空_
      _天马行空_
      2020-06-10回复竹子
      依赖删除
      2020-06-10
      回复
    • 竹子
      竹子
      2020-06-10
      嗯嗯,刚刚删除依赖,然后通过npm install 重新下载了依赖,在通过npm install sharp 安装sharp 还是一样,很奇怪
      2020-06-10
      回复
    • _天马行空_
      _天马行空_
      2020-06-10回复竹子
      刚看到一个jimp库,和sharp 差不多 https://www.npmjs.com/package/jimp你看看要不替换试试
      2020-06-10
      回复
    • 竹子
      竹子
      2020-06-10
      嗯嗯好我试试
      2020-06-10
      回复
  • 竹子
    竹子
    2020-06-10

    各位老师好,我这个是从云函数中安装的, node 已经提前安装好了,通过npm install sharp 安装出现了以上问题。 看不懂这个错误信息是什么情况导致的

    2020-06-10
    有用
    回复
登录 后发表内容
问题标签