收藏
回答

小程序分包里使用npm,能正常生成miniprogram_npm,但require报错?

回答关注问题邀请回答
收藏

2 个回答

  • 老张
    老张
    08-14

    require的时候要带上lodash的路径。

    08-14
    有用
    回复 2
    • 夏
      08-15
      npm安装的库不是只需要require("lodash") 就可以吗?怎么带路径
      08-15
      回复
    • 老张
      老张
      08-15回复
      你试过了吗?试一下就自己明白了。
      08-15
      回复
  • จุ๊บ
    จุ๊บ
    08-14

    所以 你整个目录结构是什么样的?怎么引用的并没有说啊

    08-14
    有用
    回复
登录 后发表内容
问题标签