收藏
回答

wx.canIUse使用问题

问题模块 框架类型 API/组件名称 终端类型 操作系统 微信版本 基础库版本
API和组件 小程序 canIUse 微信iOS客户端 6.6.3 1.9.91

我有个需求是需要判断当前用户微信版本是否支持wx.showToast({ icon: 'none' })

但是我wx.canIUse('showToast.object.icon.none')这样写  一直返回的是false 不管是编辑器调到1.9.9基础库还是真机调试

请问下是我的写法有问题吗?


最后一次编辑于  2018-02-28
回答关注问题邀请回答
收藏

1 个回答

  • RssLy
    RssLy
    2018-07-06

    我也是,感觉这接口没什么用,求官方解答

    2018-07-06
    赞同
    回复