收藏
回答

建议小程序直接在wxss里支持less语法

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 需求 Windows 1.02.1901230

小程序编译本身就是基于Node.js的,完全可以加入less编译,建议小程序编辑器在下个版本支持wxss用less语法编写。

最后一次编辑于  02-02  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • 老马
    老马
    08-21

    很少人直接用微信开发工具。 初学者 建议用。 微信在本末倒置, 搞些什么 云开发,云函数。  一般公司都有自己的后台,,微信也不调研一下, 有多少人在用 云函数?   自己的开发工具 不强化。  我们现在用 VSCode , HBuilder.

    说实话,如果微信开发工具 足够强大, 我还是喜欢用 原生开发工具


    08-21
    赞同 1
    回复
  • 今天天气很好
    今天天气很好
    02-02

    以前我很喜欢用less,后来小程序用多了,感觉都差不多了..哈哈哈...而且我觉得开发工具最好能加TAB然后代码就出来了,我经常按TAB - -发现小程序开发者工具没这个功能

    02-02
    赞同
    回复
  • 吴奕群
    吴奕群
    02-12

    使用开发工具写代码也是挺厉害的

    02-12
    赞同
    回复 2
    • Aero
      Aero
      02-12

      我用sublime text,开发者工具太不好用了

      02-12
      回复
    • 吴奕群
      吴奕群
      02-12回复Aero

      我也是sublime,官方的太难用

      02-12
      回复
  • 黄昏
    黄昏
    1天前

    小程序 直接支持less语法就好了 wx再自己转成 wxss      这样开发者可以直接使用less编写代码 不需要再转译了

    1天前
    赞同
    回复