收藏
回答

提示微信版本过低?

基础库最低版本设置为2.10.0,用户微信版本为安卓7.0.17。打开小程序显示微信版本过低

回答关注问题邀请回答
收藏

4 个回答

  • 樱花教育
    樱花教育
    05-04

    小程序后台,把基础库最低版本设置:2.8.3。就可以了。我的是这样,如果不行,要设置更低的版本就可以了。

    

    05-04
    有用
    回复
  • 寻己
    寻己
    2020-07-31

    重新设置基础库版本,再上传提审发布

    2020-07-31
    有用
    回复
  • brave
    brave
    2020-07-31

    看一下自己的基础库版本是多少

    2020-07-31
    有用
    回复
  • 微喵网络
    微喵网络
    2020-07-31

    看一下基础库是多少

    2020-07-31
    有用
    回复 3
    • 谢坚强
      谢坚强
      2020-07-31
      我设置的是2.10.0 用户微信为最新的安卓7.0.17 我也是这个版本但是没问题
      2020-07-31
      回复
    • 微喵网络
      微喵网络
      2020-07-31回复谢坚强
      基础库和微信版本没有必然联系
      2020-07-31
      回复
    • 文彦博
      文彦博
      2020-07-31回复谢坚强
      让你截图开发者工具,又不是网页里的设置基础库
      2020-07-31
      回复
登录 后发表内容
问题标签