收藏
回答

官方的 audio 组件是不能用了吗?

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS 10.1 苹果 6.7.3

官方的 audio 组件提示不再维护,但我想知道这是表示不能用了吗?


我在开发者工具中测试是可以用的,我自己的手机安卓的,也是可以用的。


但朋友的苹果和另一部安卓就说播放不了,这是怎么回事?

最后一次编辑于  2018-11-15  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • ==
    ==
    2018-11-15

    文档说。建议使用wx.createInnerAudioContext 接口

    2018-11-15
    赞同
    回复 2
    • 啊桂
      啊桂
      2018-11-15

      我当然看到了建议。


      但建议,不意味着必须。

      2018-11-15
      回复
    • ==
      ==
      2018-11-15回复啊桂

      他不更新那个接口了,,有问题应该也不会修复吧,,

      2018-11-15
      回复
  • ®©
    ®©
    2018-11-15

    是有问题的,我也改用wx.createInnerAudioContext

    2018-11-15
    赞同
    回复