收藏
回答

基础库最低版本设置为2.12.2时,最新版PC版客户端无法使用小程序?

基础库最低版本设置为2.12.2时,用户使用最新版PC版客户端时无法使用小程序?


回答关注问题邀请回答
收藏

2 个回答

  • 拾忆
    拾忆
    09-11

    扫码查看自己的系统信息

    09-11
    有用
    回复 3
    • 华仔💋
      华仔💋
      09-11
      用户使用的是window版的最新版的微信客户端 2.9.5.56
      09-11
      回复
    • 拾忆
      拾忆
      09-11回复华仔💋
      基础库版本不要设置太高,你自己查一下每个版本的用户比例,太高版本都没推送,打不开是很正常的。
      09-11
      回复
    • 华仔💋
      华仔💋
      09-11回复拾忆
      嗯,我已经改回去了,谢谢
      09-11
      回复
  • 微喵网络
    微喵网络
    09-11

    看下基础库版本

    09-11
    有用
    回复 7
    • 华仔💋
      华仔💋
      09-11
      是看小程序开发工具里面使用的基础库版本吗?
      09-11
      回复
    • 微喵网络
      微喵网络
      09-11回复华仔💋
      看你这个提示版本过低的微信的基础库
      09-11
      回复
    • 华仔💋
      华仔💋
      09-11
      可是PC版已经是最新版了,我试了我的2.9.5.41可以使用,而用户的2.9.5.56用不了
      09-11
      回复
    • 微喵网络
      微喵网络
      09-11回复华仔💋
      基础库和微信版本没有必然联系,最新版微信不代表最新版基础库,他这个提示只是为了降低识别门槛,其实应该是基础库版本过低
      09-11
      回复
    • 华仔💋
      华仔💋
      09-11
      那怎么升级客户端的基础库呢?
      09-11
      回复
    查看更多(2)
登录 后发表内容
问题标签