收藏
回答

在小程序中跳转其他小程序提示开发版小程序已过期,请在开发者工具重新扫描?

在小程序中使用 wx.navigateToMiniProgram  跳转其他小程序一直提示我 开发版小程序已过期,请在开发者工具重新扫描 重新生成了二维码也是一样的,请问下是什么情况呢?

回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-11-21

    这里是需要重新扫你需要打开的那个小程序的开发版二维码哈,不是当前小程序

    2019-11-21
    有用
    回复 3
    • \u0058
      \u0058
      2019-11-21
      您好,是因为我自己的小程序当前是开发版本的,所以我需要先扫描我需要打开的小程序开发版的二维码吗?
      2019-11-21
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-11-22回复\u0058
      这里写着要打开开发版呀
      2019-11-22
      1
      回复
    • 小光头
      小光头
      03-26回复\u0058
      还是有点看不明白,请问一下,你这个问题后来是怎么解决的
      03-26
      回复
  • k
    k
    04-08

    设置envVersion: 'release',

    04-08
    有用 1
    回复 1
  • 假装在上海
    假装在上海
    2019-11-21

    说明你现在打开的是开发版啊  换成正式版就好了  或者重新扫码打开开发版

    2019-11-21
    有用
    回复
登录 后发表内容
问题标签