收藏
回答

小程序使用vant框架,为什么开发工具不支持vant的field组件调用bindchange事件?

在页面中引用field组件,设置bind:change事件,无法调用inputEvent方法,通过打开手机调试模式,在真机上测试又可以正常调用,请问有遇到同样问题的么,怎么解决的呢


开发工具版本为:


最后一次编辑于  2019-11-20
回答关注问题邀请回答
收藏

2 个回答

  • ʚ青ɞ
    ʚ青ɞ
    2019-11-20

    这叫vant组件,开发工作基础库退到2.9.2就可以了。

    2019-11-20
    有用 3
    回复 4
    • 千尋
      千尋
      2019-11-20
      好的,谢谢,我试试
      2019-11-20
      回复
    • 千尋
      千尋
      2019-11-20
      再请问一下,如何回退基础库版本呢
      2019-11-20
      回复
    • ʚ青ɞ
      ʚ青ɞ
      2019-11-20回复千尋
      工具=》详情=》本地设置=》调试基础库
      2019-11-20
      回复
    • 千尋
      千尋
      2019-11-20回复ʚ青ɞ
      好的,谢谢啦
      2019-11-20
      回复
  • 王志鹏
    王志鹏
    2019-11-20

    没用过   用@change 试试

    2019-11-20
    有用
    回复
登录 后发表内容
问题标签