收藏
回答

微信PC客户端最新版是否支持小程序基础库版本2.12.0?

表现:使用官网下载的最新版微信PC客户端(版本号2.9.5)无法打开使用2.12.0版本基础库的小程序,页面提示为微信版本过低

问题:请问目前微信PC客户端是否支持2.12.0版本的基础库?


回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-CJiang
    社区技术运营专员-CJiang
    08-31

    你好,可以在小程序的控制台System查看系统的版本号,或者使用wx.getSystemInfo进行查看,最好设置支持到下方基础库以下。

    08-31
    有用
    回复
登录 后发表内容
问题标签