收藏
回答

新版开发工具突然无法渲染瀑布流组件(昨天都还可以,代码未动)

框架类型 问题类型 操作系统 工具版本
小程序 Bug Windows 1.02.1907160

- 当前 Bug 的表现(可附上截图)



- 预期表现


上个版本能正常渲染(1.02.1902010)



求大佬帮忙看一下,我检查半天了,无法解决,就新版开发工具不行


回答关注问题邀请回答
收藏

9 个回答

  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2019-07-19

    有报错信息吗?

    2019-07-19
    有用
    回复 7
    查看更多(2)
  • Jhinnn
    Jhinnn
    01-08

    解决了吗,具体是因为什么?

    01-08
    有用
    回复 1
    • 岩。
      岩。
      01-08
      是那个版本的工具有问题,现在新版本已经修复了
      01-08
      回复
  • 你们的王母娘娘
    你们的王母娘娘
    2019-12-17
    '鬼抢购哦,xdi l
    2019-12-17
    有用
    回复
  • 邱小健
    邱小健
    2019-12-04

    真的有毒的

    2019-12-04
    有用
    回复
  • Enjurokcc
    Enjurokcc
    2019-09-08

    这个版本编译有很大的问题。我一直不敢更新。上次更完打包上去好多界面都打不开,显示错误等问题。搞得我强制回退。不要太信任官方 要上包前不要更新开发工具,等稳定再说。

    2019-09-08
    有用
    回复
  • HC
    HC
    2019-08-08

    问题解决了吗?

    2019-08-08
    有用
    回复 1
    • 岩。
      岩。
      2019-08-09
      没有
      2019-08-09
      回复
  • 喜之郎
    喜之郎
    2019-08-07

    问题解决了吗,我也遇到获取到的height值不对

    2019-08-07
    有用
    回复 1
    • 岩。
      岩。
      2019-08-09
      没有,用老版本吧
      2019-08-09
      回复
  • 守夜
    守夜
    2019-07-19

    是这样的 我刚才打开片段显示数据 在更新新版就渲染不了。

    2019-07-19
    有用
    回复 3
    • 岩。
      岩。
      2019-07-19
      是滴啊,也不报错,我检查了半天,实在没办法了,难过(ಥ﹏ಥ)
      2019-07-19
      回复
    • 守夜
      守夜
      2019-07-19回复岩。
      预览可以显示 真机调试都不行 就预览出来了
      2019-07-19
      回复
    • 岩。
      岩。
      2019-07-19回复守夜
      是的,是的,我也是这样,只能找官方解决了
      2019-07-19
      回复
  • Sun in June
    Sun in June
    2019-07-19

    打开是这个样子。

    2019-07-19
    有用
    回复 4
    • 岩。
      岩。
      2019-07-19
      你这是什么版本的开发工具,我最新更新的版本打开无法渲染出图片
      2019-07-19
      回复
    • Sun in June
      Sun in June
      2019-07-19
      1.02.1904090
      2019-07-19
      回复
    • 岩。
      岩。
      2019-07-19回复Sun in June
      那确实是开发工具问题,我更新到最想版本1.02.1907160,直接出不来图了,我正式版小程序也无法出来,
      2019-07-19
      回复
    • Sun in June
      Sun in June
      2019-07-19回复岩。
      你可以卸载了 下载别的版本试一下。
      2019-07-19
      回复
登录 后发表内容