收藏
回答

新版开发工具突然无法渲染瀑布流组件(昨天都还可以,代码未动)

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02.1907160

- 当前 Bug 的表现(可附上截图)



- 预期表现


上个版本能正常渲染(1.02.1902010)



求大佬帮忙看一下,我检查半天了,无法解决,就新版开发工具不行


最后一次编辑于  07-19  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

21 个回答

  • 大阳
    大阳
    07-19

    打开是这个样子。

    07-19
    赞同
    回复 4
    • 岩。
      岩。
      07-19
      你这是什么版本的开发工具,我最新更新的版本打开无法渲染出图片
      07-19
      赞同
      回复
    • 大阳
      大阳
      07-19
      1.02.1904090
      07-19
      赞同
      回复
    • 岩。
      岩。
      07-19回复大阳
      那确实是开发工具问题,我更新到最想版本1.02.1907160,直接出不来图了,我正式版小程序也无法出来,
      07-19
      赞同
      回复
    • 大阳
      大阳
      07-19回复岩。
      你可以卸载了 下载别的版本试一下。
      07-19
      赞同
      回复
  • 是柿子啊
    是柿子啊
    07-19

    有报错信息吗?

    07-19
    赞同
    回复 7
    • 岩。
      岩。
      07-19
      没有报错信息,我查了半天了,就是渲染问题好像,老版本都正常渲染,最新版本有问题
      07-19
      赞同
      回复
    • 大阳
      大阳
      07-19回复岩。
      你看控制台里面view也没有东西的吗
      07-19
      赞同
      回复
    • 岩。
      岩。
      07-19回复大阳
      没有,直接wxlm都没渲染,新工具哦,setData的是一个数组
      07-19
      赞同
      回复
    • 是柿子啊
      是柿子啊
      07-19回复岩。

      代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)麻烦提供下

      07-19
      赞同
      回复
    • 岩。
      岩。
      07-19回复是柿子啊
      老哥,上面提供了的https://developers.weixin.qq.com/s/2IABzYmL7i9J
      07-19
      赞同
      回复
    查看更多(2)
  • 守夜
    守夜
    07-19

    是这样的 我刚才打开片段显示数据 在更新新版就渲染不了。

    07-19
    赞同
    回复 3
    • 岩。
      岩。
      07-19
      是滴啊,也不报错,我检查了半天,实在没办法了,难过(ಥ﹏ಥ)
      07-19
      赞同
      回复
    • 守夜
      守夜
      07-19回复岩。
      预览可以显示 真机调试都不行 就预览出来了
      07-19
      赞同
      回复
    • 岩。
      岩。
      07-19回复守夜
      是的,是的,我也是这样,只能找官方解决了
      07-19
      赞同
      回复
  • 草莓莓囍
    草莓莓囍
    08-07

    问题解决了吗,我也遇到获取到的height值不对

    08-07
    赞同
    回复 1
    • 岩。
      岩。
      08-09
      没有,用老版本吧
      08-09
      赞同
      回复
  • HC
    HC
    08-08

    问题解决了吗?

    08-08
    赞同
    回复 1
    • 岩。
      岩。
      08-09
      没有
      08-09
      赞同
      回复