收藏
回答

新版更新后 老项目无法正常运行,寻找历史版本

有没有历史版本的链接呀?
遇到个奇葩问题,感觉是新版导致的

历史版本的链接 求推荐!!!

最后一次编辑于  2018-09-12  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 是柿子啊
    是柿子啊
    2018-09-12

    具体是什么问题呢?

    2018-09-12
    赞同
    回复 14
    • 小蒿🇨🇳🇭🇰
      小蒿🇨🇳🇭🇰
      2018-09-12

      一个上线很久的老项目,有个界面引用了一个弹层插件(插件的js文件中 有APP()方法)

      昨天更新了新版本,今天打开老项目,控制台报错如下:

      箭头指向的页面,就是那个引用插件的页面。。。


      2018-09-12
      回复
    • 是柿子啊
      是柿子啊
      2018-09-12回复小蒿🇨🇳🇭🇰

      你将项目删除了,再重新导入试试

      2018-09-12
      回复
    • 小蒿🇨🇳🇭🇰
      小蒿🇨🇳🇭🇰
      2018-09-12回复是柿子啊

      删除,新建项目,导入     还是那个错误

      2018-09-12
      回复
    • 是柿子啊
      是柿子啊
      2018-09-12回复小蒿🇨🇳🇭🇰

      删除act_datail/index.js试试?

      2018-09-12
      回复
    • 小蒿🇨🇳🇭🇰
      小蒿🇨🇳🇭🇰
      2018-09-12回复是柿子啊


      把最上面的引用 去掉就不会报错

      不用删js文件


      这里是啥原因导致的呢?没更新之前是ok的

      2018-09-12
      回复
    查看更多(9)