收藏
回答

云函数nodejs运行环境的版本

框架类型 问题类型 终端类型 AppID 基础库版本
小程序 Bug 工具 wxf45a2142b9cde2e1 2.7.0

- 当前 Bug 的表现(可附上截图)


- 预期表现


- 复现路径


- 提供一个最简复现 Demo


Hi there,

 从云开发控制台看到云函数运行环境是 nodejs 8.9。因为有些模块是 node内建的,如果需要该内建模块的新功能,必需新的node版本。这个能否指定node最新版本?

回答关注问题邀请回答
收藏

1 个回答

  • undefined
    undefined
    2019-05-14

    指定不了,只有6.10和8.9

    2019-05-14
    赞同
    回复 1
    • 韦不吕🙈🙉🙊
      韦不吕🙈🙉🙊
      2019-05-15

      谢谢。不过很好奇怎么选择6.10和8.9,因为我只看到8.9。

      2019-05-15
      回复
登录 后发表内容