收藏
回答

navigationStyle:custom 如何判断版本是否支持?

自定义导航栏最低支持版本7.0.0,对比基础库就是2.5.2,文档意思是这样吗?可以直接这样理解吗?

但我实际验证其实是基础库版本2.4.2开始,才支持custom

现在问题是低版本会出现两个导航栏,我需要做版本判断是否显示自定义的那个导航栏,请问如何准确判断呢

回答关注问题邀请回答
收藏

1 个回答

  • 少侠
    少侠
    01-28

    限制用户最低能使用的版本库即可,用微信7.0.0之前的用户占比已经是非常非常小了

    01-28
    有用 1
    回复 1
    • 🙄
      🙄
      01-28
      最低版本库,iOS 6.5.8或安卓6.5.7以上才会生效,才会提醒更新微信,以防万一再做一层校验
      01-28
      回复
登录 后发表内容
问题标签