收藏
回答

微信开发者工具报错

问题模块 框架类型 操作系统 工具版本
开发者工具 小程序 Windows 1.02.1802270

下载最新的版本,打开后一直弹“当前系统代理不是安全代理,是否信任?”,即使设置为不使用代理,也还是一直弹框。


最后一次编辑于  2018-03-07  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

4 个回答

  • 林超
    林超
    2018-03-07

    这是因为工具发现你网络有有嗅探https的代理存在给予报错


    麻烦检查下网络情况

    2018-03-07
    赞同
    回复
  • 深圳-Sloan
    深圳-Sloan
    2018-03-09

    我都重装系统了,现在好了

    2018-03-09
    赞同
    回复
  • 李胜利
    李胜利
    2018-03-17

    网络设置里没有任何代理,但仍然提示不是安全代理,按网上找的资料删除了注册表中的代理项也不行。请问如何检测是哪里存在嗅探https的代理 ?@林超

    2018-03-17
    赞同
    回复
  • hello whoops
    hello whoops
    2018-04-12

    官方啊   怎么解决啊   看了你的回答还要百度你这是啥东西

    2018-04-12
    赞同
    回复