收藏
回答

MacOS 15 安装最新稳定版微信开发工具Bug

框架类型 问题类型 操作系统 工具版本
小程序 Bug macOS 1.02.1910120

几乎1.02.19系列开发工具都安装了一遍,都打不开以前项目或者不能新建小程序项目,直接闪崩。错误信息如图

回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-11-01

    反馈已收到,我们排查下,目前可先尝试其他版本的工具看下能否正常使用

    2019-11-01
    有用
    回复 1
    • Undefined
      Undefined
      2019-11-04
      任何版本开发工具在catalina里都不行无法读取和新建项目,希望尽快解决。。3Q!
      2019-11-04
      回复
  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-11-01

    你好,反馈已收到,我们后续跟进下,可以尝试其他版本的工具看下能否正常使用,如果还是不行的话,建议先回退下系统。

    2019-11-01
    有用
    回复
  • ʚ青哥ɞ
    ʚ青哥ɞ
    2019-11-01

    试试Nightly

    2019-11-01
    有用
    回复 2
    • Undefined
      Undefined
      2019-11-01
      Nightly 1.02.1910282这个是最新的 安装后还是闪崩 。。
      2019-11-01
      回复
    • ʚ青哥ɞ
      ʚ青哥ɞ
      2019-11-01回复Undefined
      第一次安装吗
      2019-11-01
      回复
登录 后发表内容
问题标签