收藏
回答

我下载最新的IDE,但只能引用2.0.4的基础库

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02

我下载最新的微信开发者工具,但确只能用2.0.4的基础库,高版本的就报错。

我是新建的模板项目



最后一次编辑于  2018-06-25
回答关注问题邀请回答
收藏

1 个回答

  • Can🌴
    Can🌴
    2018-06-25

    你有没有网络连接 ?

    2018-06-25
    赞同
    回复 2
    • 占恒
      占恒
      2018-06-25

      有,我把基础库的版本切换到2.0.4就OK了,但切换到高版本就有问题

      2018-06-25
      回复
    • 占恒
      占恒
      2018-06-25回复占恒

      切换到高版本的话,WAService.js报404错误 ,但切换到2.04就可以获取到WAService.js,然后也可以了

      2018-06-25
      回复