收藏
回答

开发工具不同版本,运行同一个项目捕捉报错不一样?

开发工具:v1.02.1912261

warning信息:Some selectors are not allowed in component wxss, including tag name selectors, ID selectors, and attribute selectors


开发工具:v1.02.1911180

完全没出现这类问题


请问大佬什么原因?有必要休这种warning吗?

回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    01-09

    你好,若是不希望出现此warning,可以根据提示修改一下

    01-09
    有用
    回复 1
    • 依然
      依然
      01-10
      我是想问这两个版本的工具,一个报了warning一个没有,是有什么不同吗?
      01-10
      回复
登录 后发表内容
问题标签