收藏
回答

关于scroll-view 滚动问题

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug scroll-view 客户端 6.5.3 2.0.0

采用flex布局方式,在苹果  5  和  6 机型上 发现

scroll-view

组件不能滚动,原因是因为不兼容flex么?其他的手机正常,开发者工具也是正常 的

最后一次编辑于  2018-08-28
回答关注问题邀请回答
收藏

1 个回答

  • 卢霄霄
    卢霄霄
    2018-08-28

    不知道你说的不能滚动什么意思。

    如果是 scroll-view上用display:flex的话,是不行的,要在scroll-view里套个view,在这个view上使用 display:flex。

    如果是说的 scroll-view的父标签用的 display:flex,而scroll-view上用 flex:1 无效的话,再给 scroll-view随便加个 height: 10px试试呢

    2018-08-28
    赞同
    回复