收藏
回答

小程序插件兼容性的问题?

小程序插件兼容性客户端必须是7.0.0以上 但是为什么插件里使用requireMiniProgram   只能兼容基础库是2.11.0客户度7.0.9以上的版本。@官方能帮忙解答一下吗???


这个是报错信息:

回答关注问题邀请回答
收藏

2 个回答

  • 小程序技术专员-SgLy
    小程序技术专员-SgLy
    07-06

    因为 requireMiniProgram 是后续添加的新特性,不是一开始就支持的,所以需要新一点的基础库和客户端~

    07-06
    有用
    回复
  • 圣殿骑士
    圣殿骑士
    07-04

    贴下代码啊~

    07-04
    有用
    回复 1
    • 啦啦啦
      啦啦啦
      07-06
      很简单的调用、 requireMiniProgram().参数
      07-06
      回复
登录 后发表内容
问题标签