收藏
回答

为什么今天把开发工具升级到了最新版本就报这个错误

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug 版本更新 客户端 6.6.6 1.02.190123

为什么今天把开发工具升级到了最新版本就报这个错误:

pages/main/studymana/myclass/myclass.json: pageJSON["onReachBottomDistance"] 字段需为 number

 

这个是我onReachBottomDistance 里面的参数以前一直可以这次为什么更新后突然不可以了

{

 "navigationBarTitleText": "我的班级",

  "enablePullDownRefresh": true,

  "onReachBottomDistance" :"100px"

}


@官方

最后一次编辑于  01-28  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 拾忆
    拾忆
    01-28

    最新的不需要加单位了,默认就加了


    01-28
    赞同
    回复 2
    • 良
      01-28

       好的吧

      01-28
      回复
    • 拾忆
      拾忆
      01-28回复

      有问题先看文档,现在官方喜欢偷偷改东西~改了不告诉你~

      01-28
      回复