收藏
回答

6.5.7版本微信大量脚本错误?

问题模块 框架类型 问题类型 操作系统版本 手机型号 微信版本
客户端 小程序 Bug 未知 未知 6.5.7


如图,实际上还有很多这个用户的报错,小程序不停告警。仔细又回去看了文档,pageScoll和createSelectorQuery是基础库1.4支持,自定义组件是1.6.3。

而这个6.5.7的客户端,无论是安卓还是ios都高于1.7.4,具体手机信息尚未能定位,这个真是看的一脸懵逼了。。。(其他用户大概是正常的)

最后一次编辑于  03-21  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 是柿子啊
    是柿子啊
    03-21

    建议升级下微信版本:因为一些更新的问题以及新的api,需要新的基础库以及客户端支持

    03-21
    赞同
    回复 1
    • 啊喵
      啊喵
      03-21

      6.5.7的基础库是1.7.4以上呢,按道理是支持的吧

      03-21
      回复