收藏
回答

wafer quick start 测试的时候 报登录失败

问题模块 操作系统 工具版本
开发者工具 Windows 1.01.1712150

测试了好久,总是授权失败,登录失败,找不到原因,求大神指点!!!

LoginError {type: "ERR_LOGIN_MISSING_SESSION", message: "{"code":-1,"error":"E_PROXY_LOGIN_FAILED: {\"errco…alid code, hints: [ req_id: 7h7tMA0497th21 ]\"}"}"}message: "{"code":-1,"error":"E_PROXY_LOGIN_FAILED: {\"errcode\":40029,\"errmsg\":\"invalid code, hints: [ req_id: 7h7tMA0497th21 ]\"}"}"type: "ERR_LOGIN_MISSING_SESSION"__proto__: Error

    at http://127.0.0.1:9973/appservice/vendor/wafer2-client-sdk/lib/login.js:18:28

    at http://127.0.0.1:9973/appservice/vendor/wafer2-client-sdk/lib/login.js:22:2

    at require (http://127.0.0.1:9973/appservice/__dev__/WAService.js:15:21686)

    at http://127.0.0.1:9973/appservice/__dev__/WAService.js:15:21435

    at http://127.0.0.1:9973/appservice/vendor/wafer2-client-sdk/index.js:4:13

    at require (http://127.0.0.1:9973/appservice/__dev__/WAService.js:15:21686)

    at http://127.0.0.1:9973/appservice/__dev__/WAService.js:15:21435

    at http://127.0.0.1:9973/appservice/app.js:4:14

    at require (http://127.0.0.1:9973/appservice/__dev__/WAService.js:15:21686)

    at http://127.0.0.1:9973/appservice/appservice:1014:9

index.js? [sm]:53 登录失败 LoginError {type: "ERR_LOGIN_MISSING_SESSION", message: "{"code":-1,"error":"E_PROXY_LOGIN_FAILED: {\"errco…alid code, hints: [ req_id: shBLCA0647th27 ]\"}"}"}

index.js? [sm]:53 登录失败 LoginError {type: "ERR_LOGIN_MISSING_SESSION", message: "{"code":-1,"error":"E_PROXY_LOGIN_FAILED: {\"errco…alid code, hints: [ req_id: z7nu.a0677th42 ]\"}"}"}


最后一次编辑于  2018-01-04
回答关注问题邀请回答
收藏

2 个回答

  • 陈
    2018-04-20

    我今天也遇到同样的问题,你解决了没有?怎么解决的

    2018-04-20
    赞同
    回复
  • richard 金金
    richard 金金
    2018-01-17

    根本没人回答

    2018-01-17
    赞同
    回复