收藏
回答

服务器 TLS 为 TLS 1.0 ,小程序要求 TLS 版本必须>= 1.2

问题模块 框架类型 操作系统 工具版本
开发者工具 小程序 Windows v1.02.1802270

 对应的服务器 TLS 为 TLS 1.0 ,小程序要求的 TLS 版本必须大于等于 1.2 。控制台输入 showRequestInfo() 可以获取更详细信息。


请问这个该怎么解决?之前还可以用,今天给小程序改了点东西,然后预览的时候提交表单就出现这个提示


最后一次编辑于  2018-03-01
回答关注问题邀请回答
收藏

1 个回答

  • Link
    Link
    2018-03-04

    需要你们运维看看这个问题

    2018-03-04
    赞同
    回复