收藏
回答

地图组件什么时候调整为可以被view组件覆盖的?

今天接到一个在地图上覆盖一个可滑动卡片的需求,由于文档上说map是原生组件不能被view覆盖,所以原本想使用view滑动时动态更改map组件的高度,但将view写完定位的样式时发现居然可以覆盖地图?请问官方是什么时候支持的?




代码片段:  https://developers.weixin.qq.com/s/higUKCm97Wad

回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-08-14

    map已经是同层渲染了,请更新微信版本再试试

    2019-08-14
    赞同
    回复 1
    • LITONGXUE丶
      LITONGXUE丶
      2019-08-14
      好的,谢谢大佬
      2019-08-14
      回复
  • 思男
    思男
    2019-08-14

    新版微信已经同层。

    但是为了兼容老版还是推荐cover-view

    2019-08-14
    赞同
    回复 1
    • LITONGXUE丶
      LITONGXUE丶
      2019-08-14
      感谢
      2019-08-14
      回复
登录 后发表内容
问题标签