收藏
回答

消息订阅组件调用失败?

代码:


工具上:



调用基础库:


真机调试报这个错误


回答关注问题邀请回答
收藏

1 个回答

  • 小白
    小白
    2019-10-14

    工具上暂不支持调试该api,参考说明

    真机调试的话看一下该真机的基础库版本是多少?该接口从基础库2.8.2开始支持

    2019-10-14
    有用
    回复 3
    • 无名
      无名
      2019-10-14
      2.8.3啊   问题里面截图了
      2019-10-14
      回复
    • 小白
      小白
      2019-10-14回复无名
      截图的是工具的基础库版本,真机的截图看看
      2019-10-14
      回复
    • 无名
      无名
      2019-10-14回复小白
      好的,谢谢
      2019-10-14
      回复
登录 后发表内容
问题标签