收藏
回答

小程序更新了证书需求吗?购买的腾讯云解决方案不能用了

请问一下最近小程序更新了之后我已经上线的小程序所有请求后台的功能都不能用了,我使用的是腾讯云的小程序解决方案。检查了一下报错信息为:request:fail ssl hand shake error。请问大家是怎么一回事?

最后一次编辑于  09-03
回答关注问题邀请回答
收藏

2 个回答

  • 子非🐟
    子非🐟
    09-04


    09-04
    赞同
    回复
  • 拾忆
    拾忆
    09-03

    wafer?

    wafer 2?

    09-03
    赞同
    回复 10
    • 子非🐟
      子非🐟
      09-03
      嗯嗯,对的
      09-03
      回复
    • 子非🐟
      子非🐟
      09-03
      wafer 2
      09-03
      回复
    • 拾忆
      拾忆
      09-04回复子非🐟
      这个腾讯云官方早不维护了,证书问题去腾讯云后台下工单询问吧,社区解决不了。
      09-04
      回复
    • 子非🐟
      子非🐟
      09-04回复拾忆
      腾讯云说让我来社区问需要什么证书现在,然后他们更新。但是他们不知道需要什么SSL可以兼容
      09-04
      回复
    • 拾忆
      拾忆
      09-04回复子非🐟
      腾讯云这么甩锅的么?wafer2的域名是腾讯云提供的,注册的时候默认绑定了证书,这个和小程序又没有关系。正常SSL满足>=1.2即可,这么基础的问题腾讯云不至于不知道吧。
      09-04
      回复
    查看更多(5)
问题标签