收藏
回答

自定义组件以及微信开发者工具的一个问题

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 需求 自定义组件 工具 7 2.6.4

- 需求的场景描述(希望解决的问题)

组件内部有些选择器不支持?人家vue怎么支持?腾讯这么大的公司的技术团队这个都做不到?还有为什么开发者工具为什么一言不合就打不进去字符了?用过eclipse、webstorm、idea、phpstrom,为什么人家的从来没出现过这个?腾讯这个么大的公司的技术团队,工资待遇那么好,不给力啊!!!!!!!   


- 希望提供的能力

wx.request,提供同步的的配置


回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-04-08

    你好,开发工具的问题可以试下这个版本https://developers.weixin.qq.com/miniprogram/dev/devtools/upnwjs.html

    我们将持续升级 nwjs 希望解决正式版本中 nwjs 内核带来的一系列问题,如下:

    1. F 修复 高分屏渲染错位的问题

    2. F 修复 快速编译导致 Windows 版本黑屏、Mac 版本白屏的问题

    3. F 修复 焦点丢失的问题

    4. F 修复 无法复制粘贴的问题

    5. U 优化 Sources 面板调试大文件时卡顿的问题


    2019-04-08
    有用
    回复 1
    • Zzc
      Zzc
      2019-04-09

      好的 谢谢

      2019-04-09
      回复
  • Zzc
    Zzc
    2019-04-07

    这个选择器的问题,在手机上预览时是没问题的,但是在开发者工具里面,因为有不支持的选择器,直接把wxss文件ignore了,然后样式就没了

    2019-04-07
    有用
    回复
  • Qiang
    Qiang
    2019-04-07

    我觉的一些选择器不支持可能是小程序有所考虑,而不是没有能力加

    2019-04-07
    有用
    回复 1
    • Zzc
      Zzc
      2019-04-07

      开发者工具的问题呢 你有没有遇到过

      2019-04-07
      回复
登录 后发表内容