收藏
回答

小程序强制更新需要新老版本都添加强制更新代码才行吗?

小程序强制更新需要新老版本都添加强制更新代码才行,还是说只需要新版本待发布的小程序有相关代码即可?

回答关注问题邀请回答
收藏

4 个回答

  • W王饭饭啊
    W王饭饭啊
    05-13

    但是有一些小的修复包,我不想用户有感知更新,只有在一些大版本的时候才想要去强制更新。这种情况下怎么办,可以在有强更需求的时候才加这个接口吗?

    05-13
    有用
    回复
  • 老张
    老张
    2019-05-29

    不管新老版本,你总得有相关的代码才会去运行强制更新吧?哪个版本没有,哪个版本不运行。

    2019-05-29
    有用
    回复
  • Lv: Max Human
    Lv: Max Human
    2019-05-29

    都加上哈。如果你有新版本发布,那么会让用户强制点击更新按钮。

    2019-05-29
    有用
    回复 2
    • 阿菠ᵂ
      阿菠ᵂ
      2019-05-29

      好的,多谢

      2019-05-29
      回复
    • Lv: Max Human
      Lv: Max Human
      2019-05-29回复阿菠ᵂ

      还有不强制 更新的 会给用户提示 让用户选择更新还是不更新。

      2019-05-29
      回复
  • 拾忆
    拾忆
    2019-05-29

    老版本肯定要有呀,不然访问老版本怎么会判断

    2019-05-29
    有用
    回复 2
    • 阿菠ᵂ
      阿菠ᵂ
      2019-05-29

      额 那这个功能对解决突发BUG的意义在哪。。

      2019-05-29
      回复
    • 拾忆
      拾忆
      2019-05-29回复阿菠ᵂ

      代码加上后别删除,以后发布不就用得上了

      2019-05-29
      回复
登录 后发表内容