收藏
回答

开发者工具什么时候可以支持M1芯片的MAC?

如题

回答关注问题邀请回答
收藏

18 个回答

  • 肉末粉
    肉末粉
    2020-11-19

    老火,闪退严重。目前chrome已经出新编译版本还好,你们好久出啊微信开发者工具

    2020-11-19
    有用 3
    回复 2
  • Oldlee
    Oldlee
    2021-06-22

    现在还没支持,都21年6月底了,连点动静也没有,最近遇到很多烦心事,都是腾讯的,服务器、域名、公众号、现在微信也这样,拉连开发工具也用的不痛快。。。。

    2021-06-22
    有用 2
    回复
  • 404
    404
    2021-07-31

    官方适配了

    https://developers.weixin.qq.com/community/develop/article/doc/0008048e17439843638c4b54951413


    2021-07-31
    有用
    回复
  • 渡者大乘
    渡者大乘
    2021-07-07

    腾讯会议已经适配M1, 加油啊


    2021-07-07
    有用
    回复
  • 宫亚森
    宫亚森
    2021-05-02

    现在支持的如何了

    2021-05-02
    有用
    回复
  • _hezien
    _hezien
    2021-04-12

    现在开发者工具支持的怎么样了

    2021-04-12
    有用
    回复
  • 丁双
    丁双
    2021-03-24

    现在开发者工具适配m1了吗?

    2021-03-24
    有用
    回复
  • 小虎队
    小虎队
    2021-01-19

    我的m1 是在微信视频的时候发现闪退 平常打字图片 视频暂时还没出现

    2021-01-19
    有用
    回复
  • Leo
    Leo
    2020-12-28

    微信开发者工具有原生适配M1芯片的计划吗,很多开发工具都正在或已经适配了,微信咋还一点动静没有

    2020-12-28
    有用
    回复
  • wang
    wang
    2020-12-28

    可以使用的,现在在公司实际开发就是使用的m1, mac 版本和微信开发者工具版本如下

    2020-12-28
    有用
    回复 1
    • wang
      wang
      2020-12-28
      另外, node、java都是可以使用, idea也出了m1适配的版本, 运行速度比x86的快.
      2020-12-28
      回复

正在加载...

登录 后发表内容
问题标签