收藏
回答

开发者工具稳定版1.05.2102010的一些问题?

1、新建项目时,如果对于appID开通过云开发,此时无法选择不使用云开发。难道工具设计逻辑上已经强制开发者使用云开发?

2、点击测试号后,删除测试号appID,会如右图一样,逻辑上是否有问题?

回答关注问题邀请回答
收藏

3 个回答

  • RedHood
    RedHood
    02-20
    1. 云开发开通是跟 appid 绑定的。你是想新建的时候不使用云开发小程序的模板?
    2. 这里确实有问题,我们看下。
    02-20
    有用
    回复 5
    • brave
      brave
      02-20
      1在之前的版本还是正常的可选云开发或者非云开发,确实在新建项目时,不需要云开发那个模板。
      02-20
      回复
    • RedHood
      RedHood
      02-20回复brave
      1 是最近更新后的产品逻辑,预期就是这样的。不需要云开发模板可以先新建后再删除换掉。
      2 后续这边会修复优化。
      02-20
      回复
    • brave
      brave
      02-20回复RedHood
      1 难道我新建项目,都得先建个空的文件夹,然后文件一个一个去创建吗?这样强制性的逻辑难道不是有问题?虽然我目前是先使用一个未开通云开发的appId去创建项目后更换appId
      02-20
      回复
    • 微信开发者产品经理-汤尼
      微信开发者产品经理-汤尼
      02-22回复brave
      1的部分,云开发是和AppID绑定的,所以在第一次开发时若选了云开发,后续重新以该AppID创建项目时会提示已开通。开通云开发的AppID如果不使用也没额外的影响和费用。根据上述反馈,诉求应该是希望新建项目时可选择普通模板,模板这块我们后续会基于场景丰富切换能力。
      02-22
      1
      回复
    • 杨前程
      杨前程
      03-02
      赶紧修改下这个问题吧,这个是新版本更新后出现的,如果已开通过云开发,那么新建项目时只能新建云开发项目,不能新建普通项目
      03-02
      回复
  • 识食物者为竣杰
    识食物者为竣杰
    09-03

    1.插件,Easy-less,安装不了,在设置-扩展-编译器扩展中-没有自定义编译器拓展,请问如何解决

    2.less中的代码在看屏幕中无法显示,是什么原因


    09-03
    有用
    回复
  • Maybe
    Maybe
    02-20

    我也是这个版本的开发工具,webview页面打开调试,页面一直不停的刷新,现在也怀疑是这个工具的问题

    02-20
    有用
    回复 1
    • RedHood
      RedHood
      02-20
      webview 组件调试吗?这边试了下,应该只会刷新一次才对。方便给个代码片段?
      02-20
      回复
登录 后发表内容
问题标签