收藏
回答

小程序基础库版本问题



小程序最低基础库设置为1.9.97,后台显示只对iOS6.5.8或安卓6.5.7以上的客户端版本生效

但是,在实际使用过程中,还会有低于这个这些版本号的客户端在使用

这是怎么回事?是否设置最低基础库版本不管用?

最后一次编辑于  2018-12-07  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 痛快科技
    痛快科技
    2018-12-07

        说明说的很清楚:设置最低基础库版本这个设置,只能在IOS6.5.8或安卓6.5.7以上的客户端版本生效,也就是在IOS6.5.8或安卓6.5.7版本以下的,不会提示更新,所以还是会报错的。

    2018-12-07
    赞同 1
    回复
  • 飛飛
    飛飛
    2018-12-07

    不是说用户微信的基础库低于那个版本会提示用户更新么,现在的情况是用户使用的6.5.3的基础库明显低于我的设置,但是并没有提示用户更新微信的版本呀?

    2018-12-07
    赞同
    回复