收藏
回答

MAC版开发工具video加载报错?

最近几个版本video加载视频报错,我记得前几个版本是正常的,真机也是正常的

error回调报错信息:errMsg: "DEMUXER_ERROR_NO_SUPPORTED_STREAMS: FFmpegDemuxer: no supported streams"

回答关注问题邀请回答
收藏

5 个回答

  • 社区技术运营专员-Jahozheng
    社区技术运营专员-Jahozheng
    2020-12-03

    问题已知,修复中

    2020-12-03
    有用
    回复 1
    • 十年
      十年
      2020-12-03
      从相册也选不了视频
      2020-12-03
      回复
  • wx
    wx
    04-08

    1.03版本有这个问题 更新到1.05后正常了

    04-08
    有用
    回复
  • SemineLee
    SemineLee
    2020-12-14

    请问解决了吗

    2020-12-14
    有用
    回复
  • 心态发生了变化
    心态发生了变化
    2020-12-07

    我也是这样,希望能尽快修复下

    2020-12-07
    有用
    回复
  • Cary
    Cary
    2020-12-03

    我今天也碰到这个情况了,昨晚还是正常的,我今天早上更新了微信开发者工具,就加载视频报错。 是不是开发者工具的问题,有办法回退版本嘛?

    2020-12-03
    有用
    回复
登录 后发表内容
问题标签