收藏
回答

IIS服务器上TLS已经为V1.2,小程序还是弹出 TLS 版本必须大于等于 1.2?

开发工具为1.03.2012121,开发电脑为win10 64位,IIS服务器上TLS版本已经为1.2版本了,但是小程序还是报错说对应的服务器 TLS 为 TLS 1.0 ,小程序要求的 TLS 版本必须大于等于 1.2。现在想确定到底是哪里的问题,实在头大。

使用https://myssl.com检测的证书信息如下:

最后一次编辑于  2020-12-29
回答关注问题邀请回答
收藏

4 个回答

  • 工号 019743
    工号 019743
    2020-12-29

    域名给一下?

    2020-12-29
    有用
    回复 5
    • 天虎
      天虎
      2020-12-29
      www.aoptek.com
      2020-12-29
      回复
    • 天虎
      天虎
      2020-12-29
      请问我还需要检查哪里的设置?
      2020-12-29
      回复
    • 天虎
      天虎
      2020-12-30
      能帮忙看出是哪里的问题么?是服务器还是开发工具呢??麻烦能否给个回复呢
      2020-12-30
      回复
    • 工号 019743
      工号 019743
      2020-12-30回复天虎
      我看是没问题的,你把错误截图的范围截大一点,输入 showRequestInfo() 看看是不是报的这个域名
      2020-12-30
      回复
    • 小肥羊
      小肥羊
      03-05回复工号 019743
      我这边也遇到这个情况,具体是什么原因
      03-05
      回复
  • 小肥羊
    小肥羊
    03-05

    我这边也是这样,知道什么原因不

    03-05
    有用
    回复
  • 道·樗之下~
    道·樗之下~
    2021-06-15

    请问是你那里的问题呢?

    2021-06-15
    有用
    回复
  • 一只棕色的狐狸跳过一只懒惰的狗
    一只棕色的狐狸跳过一只懒惰的狗
    2021-04-13

    解决了吗

    2021-04-13
    有用
    回复
登录 后发表内容
问题标签