收藏
回答

通知在基础库为2.9.4时配置多条通知会出错

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS Stable v1.0.2.1910120

wx.requestSubscribeMessage({

tmplIds: ["ID1", "ID2"],

success: (res) => {

console.info(res)

},

fail: (res) => {

console.info(res)

}

})

在调试基础库为2.9.3时,会出现:

订阅一次以下消息通知,但是只有一条通知的信息

在调试基础库为2.9.4时,会直接报错

{errMsg: "requestSubscribeMessage:fail 系统错误,错误码:10001,TmplIds can't be empty", errCode: NaN

回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-12-17

    你好,开发工具2.9.4基础库下会有这个问题,请先使用基础库2.9.3或者直接真机调试

    2019-12-17
    赞同
    回复
登录 后发表内容
问题标签