收藏
回答

useExtendedLib引入weui,编译报错

weui: WeUI 组件库

{

"useExtendedLib": {

"weui": true

}

}

今天抽风了,编辑即报错,基础库:2.7.4 (线上使用版本),上周没问题呀!!!

基础库直接改成最新版没这个问题

回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-Jahozheng
    社区技术运营专员-Jahozheng
    2020-12-24

    问题已修复,请知悉

    2020-12-24
    有用
    回复 7
    • ꧁꫞唐少꫞꧂
      ꧁꫞唐少꫞꧂
      2020-12-24
      微信开发者工具:Stable 1.03.2011120 即最新稳定版
      基础库:2.7.4 (线上使用版本),上周没问题呀!!
      系统版本:win7旗舰版
      不涉及微信版本号和代码片段
      2020-12-24
      回复
    • ꧁꫞唐少꫞꧂
      ꧁꫞唐少꫞꧂
      2020-12-24
      麻烦尽快看下,不然都不敢上线了
      2020-12-24
      回复
    • ꧁꫞唐少꫞꧂
      ꧁꫞唐少꫞꧂
      2020-12-25
      基础库用最新灰度2.14.1版本没这个问题,但线上基础库有要求,线上会这样吗?
      2020-12-25
      回复
    • K.P
      K.P
      2020-12-25
      目测是渲染模式版本  miniprogram-element@2x版本不兼容低版本库的原因  但是又不知如何改成core-v1版本, 给的提示我看是kbone的配置,如果不用kbone呢?
      2020-12-25
      回复
    • ꧁꫞唐少꫞꧂
      ꧁꫞唐少꫞꧂
      2020-12-25回复K.P
      你们线上有问题吗,我看我们现在线上的没问题,不知道现在上会不会变成有问题的
      2020-12-25
      回复
    查看更多(2)
  • 微盟
    微盟
    2020-12-31

    是在2.11.1以下都会有问题。可以先把基础库设置为2.11.1以上。

    2020-12-31
    有用
    回复 1
登录 后发表内容
问题标签