收藏
回答

最新的开发者工具,提示loadSubpackage:fail modu

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小游戏 Bug Windows 1.02.1811150

- 当前 Bug 的表现(可附上截图)

更新了最新的开发者工具以后,打开小游戏提示无法找到loadSubpackage接口。删除掉本地系统下面的所有文件以后重新登陆恢复正常,但是再次重新打开开发者工具以后又从新报错。在第一次打开可以进入游戏的时候直接弹出了一个视频广告。


- 预期表现

正常加载分包


- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  2018-11-26  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 魔鬼之魂
    魔鬼之魂
    2018-11-26

    下个补丁什么时候发?我的项目完全无法搞了,进不去了丫的。

    2018-11-26
    赞同 3
    回复 9
    • 林超
      林超
      2018-11-27

      已经更新

      2018-11-27
      回复
    • 小样🍀
      小样🍀
      2018-11-28回复林超

      现在小程序出现这个问题了

      2018-11-28
      回复
    • 魔鬼之魂
      魔鬼之魂
      2018-11-28回复林超

       已经好了。

      2018-11-28
      回复
    • 卡伊
      卡伊
      2018-11-28回复魔鬼之魂

      怎么正好的 ?

      2018-11-28
      回复
    • 魔鬼之魂
      魔鬼之魂
      2018-11-28

       菜单  微信开放者工具->检测更新,更新到新版本就好了。

      2018-11-28
      回复
    查看更多(4)
  • 林超
    林超
    2018-11-26

    bug 已经复现


    会随下一个补丁版本修复


    多谢反馈

    2018-11-26
    赞同
    回复 1
    • 卡伊
      卡伊
      2018-11-28

      v1.02.1811150也就是最新版本也有这个问题

      2018-11-28
      回复