收藏
回答

无法找到模块“tcb-router”的声明文件?

遇到这个问题,已经npn install,导致一些错误,检查了很多遍

回答关注问题邀请回答
收藏

3 个回答

  • 工作号
    工作号
    2021-01-22

    我也遇到过,本地调试都ok.然后重新上传了云函数再试就行了,是不是云环境依赖没装好呢?

    2021-01-22
    有用
    回复
  • o0o有脾气的酸奶
    o0o有脾气的酸奶
    2020-07-30

    云函数的package.json里dependencies引入包

    "dependencies": {
        "tcb-router""latest",
        "wx-server-sdk""~2.1.2"
      }
    



    若认为该回答有用,给回答者点个[ 有用 ],让答案帮助更多的人

    2020-07-30
    有用
    回复 1
    • 烧鱼
      烧鱼
      2020-07-30
      不好意思来晚了,刚刚处理完别的问题,这样吗??
      2020-07-30
      回复
  • brave
    brave
    2020-07-30

    package.json 截图一下

    2020-07-30
    有用
    回复 1
    • 烧鱼
      烧鱼
      2020-07-30
      2020-07-30
      回复
登录 后发表内容