收藏
回答

uni-app运行微信开发者工具报错?

只能打开工具 没有运行项目

回答关注问题邀请回答
收藏

5 个回答

  • 听~
    听~
    09-29

    你问题解决了吗?我遇到同样的问题了,我把微信开发工具的调试基础库改了一个版本就好了,希望能帮到你

    09-29
    有用
    回复
  • 花花世界@besos
    花花世界@besos
    08-15

    我这初始项目都不可以是不是出大问题了


    08-15
    有用
    回复
  • 密珥
    密珥
    07-12

    请问您解决了吗

    07-12
    有用
    回复
  • 红豆咖啡
    红豆咖啡
    03-12

    检查uni中的manifest.json的微信小程序设置的appid是否正确,

    03-12
    有用
    回复
  • _天马行空_
    _天马行空_
    03-03

    用 HBuilder X 的 Hello uni-app 初始项目运行试试

    03-03
    有用
    回复 3
    • 钢子
      钢子
      03-03
      初始项目可以,但是我这个导入的项目只能启动开发者工具,并不能打开项目
      03-03
      回复
    • _天马行空_
      _天马行空_
      03-03回复钢子
      微信开发者版本是最新的不
      03-03
      回复
    • 钢子
      钢子
      03-03
      刚刚下载最新的微信开发者工具稳定版,能运行我自己的项目,但用uni-app运行时,还是只能打开工具,项目运行不起来
      03-03
      回复
登录 后发表内容
问题标签