收藏
回答

wx.requestSubscribeMessage is not a function ?

按钮直接调用这个api 工具上有效 安卓上有效 还是报同样的错 微信版本 7.0.4

是因为微信版本的关系吗? 急急急急急急急!!!

回答关注问题邀请回答
收藏

1 个回答

  • 一世倾心
    一世倾心
    2019-12-18

    没用过 https://developers.weixin.qq.com/community/develop/doc/000a48d6df8038d374799b35256400?_at=1576653866472

    2019-12-18
    赞同
    回复 3
    • 远方
      远方
      2019-12-18
      知道原因了 微信版本太低 没有这个api  所以才会报这个错   得用这个提示用户
      if (wx.openBluetoothAdapter) {
        wx.openBluetoothAdapter()
      } else {
        // 如果希望用户在最新版本的客户端上体验您的小程序,可以这样子提示
        wx.showModal({
          title: '提示',
          content: '当前微信版本过低,无法使用该功能,请升级到最新微信版本后重试。'
        })
      }
      2019-12-18
      回复
    • 一世倾心
      一世倾心
      2019-12-18回复远方
      额,你一般不写这个吗?
      2019-12-18
      回复
    • 远方
      远方
      2019-12-18回复一世倾心
      一般不写   之后会注意   谢谢了
      2019-12-18
      回复
登录 后发表内容
问题标签