收藏
回答

PC端自动预览 提示你的微信版本过低,无法正常使用此小程序的服务,请更新微信到最新版本?

PC端自动预览 提示你的微信版本过低,无法正常使用此小程序的服务,请更新微信到最新版本。

操作系统 window 7 64位

微信开发者工具版本:1.03.2007302

PC版微信已是最新版。 版本号:2.9.5.41

微信开发者工具升级到版本:xxx 后,不再报请更新到最新版本了。而是白屏且报错如下:

app-service.js: TypeError: Cannot read property 'customVersion' of undefined

at i.getAccountInfoSync (file://5.js/:2:1433989)

at i.n.(anonymous function) [as getAccountInfoSync] (file://5.js/:2:1424917)

at file://6.js/:5677:297

at h (file://5.js/:2:1786787)

at file://5.js/:2:1786121

at file://6.js/:5749:86

at h (file://5.js/:2:1786787)

at file://5.js/:2:1786290

at file://6.js/:5750:10

at f (file://5.js/:2:1786236)

哪位大神能联系上官方啊,帮忙邀请一下。

最后一次编辑于  2020-08-05
回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-CJiang
    社区技术运营专员-CJiang
    2020-09-15

    你好,现在还会存在问题吗?是在哪里会出现这个情况呢?麻烦提供一下复现的流程。

    2020-09-15
    有用
    回复 1
    • 宋佳耀
      宋佳耀
      2020-09-17
      目前换了个旧版本 RC 1.03.2006091 貌似没有PC端自动预览的功能了,所以复现不了。咱们用最新版测试一下PC端自动预览功能吧,没问题的话就算了。
      2020-09-17
      回复
登录 后发表内容
问题标签