收藏
回答

更新开发者工具到最新版本出现bug?

之前是1.02.18版本没有问题,现在强制让升级版本不然用提示开发者工具版本太低请升级,升级后出现一些莫名其妙的bug。

如编辑器更新代码后开发者工具不更新,微信扫码登录后也变成未登录状态;部分data数据改变之后页面没有渲染,在之前版本是没有问题的

回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2020-03-30

    问题①是指保存没有反应?这里要详细说明问题流程及表现;问题②未遇到过,必现的么?给下提示页面截图;问题③请详细说明流程及表现,提供能复现问题的简单代码片段https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html最后,反馈工具的问题时,请不要忘记提供工具的版本号。

    2020-03-30
    有用
    回复 9
    查看更多(4)
  • ...
    ...
    2020-03-30

    我也遇到了,更新到最新最新的版本,上传代码上传不上去

    2020-03-30
    有用
    回复 3
    • 菜心儿
      菜心儿
      2020-03-30
      那你解决了吗?最后怎么办的
      2020-03-30
      回复
    • ...
      ...
      2020-03-30回复菜心儿
      我找了个低版本的上传上去了
      2020-03-30
      回复
    • 菜心儿
      菜心儿
      2020-03-30回复...
      我的低版本的不让用了,提示版本太低
      2020-03-30
      回复
登录 后发表内容
问题标签