收藏
回答

调用微信支付报错缺少APPID

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug wx.chooseWXPay 微信安卓客户端 7.0.8 1.4

二次签名校验这里报错说调用支付jsapi缺少参数appId,,,试过在图片校验的地方加入appId,也试过去掉,都是一样的报错,后台按文档所写,将appId,nonceStr,package,signType,timeStamp,参与签名,,然后再将所有的返回,数据通过微信校验工具生成的一样,,,真的不知道哪里错了

最后一次编辑于  11-13
回答关注问题邀请回答
收藏

1 个回答

问题标签