收藏
回答

云函数如何升级依赖?

装了新版本的IDE后,出现了黄色警告,进去后发现提示这样的问题:

检测到本地安装的 wx-server-sdk 版本为已废弃版本,该版本有潜在 "tmp secret key expired" 问题,请使用版本为 latest 或 >= 0.5.1 的 wx-server-sdk,如线上使用的是 < 0.5.1 的版本,请重新部署(云端安装依赖或本地安装依赖后全量上传)(sdk 版本均向下兼容)

使用了

npm install

没有效果,请问实际应该是怎么操作?

回答关注问题邀请回答
收藏

2 个回答

  • 老张
    老张
    2019-08-02

    在package.json里更改版本号吧。

    2019-08-02
    有用 1
    回复
  • 夜语
    夜语
    2019-08-17

    请问楼主解决没 我也出现了同样的问题

    2019-08-17
    有用
    回复 1
    • 「©」
      「©」
      2019-08-20
      在package.json里更改版本号
      2019-08-20
      回复
登录 后发表内容