收藏
回答

调试基础库2.11.x以下的,报错,是啥原因?该怎么解决呢?

mac--微信开发者工具,调试基础库换成2.11.x以下的,编译报错;而例如换成2.11.1,就没问题了。

想知道原因,毕竟,版本太高,担心兼容的微信版本也得高。

希望有好的解决方法。(急!)

回答关注问题邀请回答
收藏

2 个回答

  • 工号 019743
    工号 019743
    2021-01-18

    请具体描述问题出现的流程,并提供能复现问题的简单代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)。

    2021-01-18
    有用
    回复
  • 霜降叶子
    霜降叶子
    2021-01-17

    补充下:ES6转ES5,打了勾,不打勾没问题。但包会比较大。

    2021-01-17
    有用
    回复
登录 后发表内容
问题标签