收藏
回答

小程序使用three.js导入gltf模型报错?

loadModel2.js? [sm]:55 Error: THREE.GLTFLoader: Unsupported asset. glTF versions >=2.0 are supported. Use LegacyGLTFLoader instead.

    at GLTFLoader.parse (gltf-loader.js? [sm]:177)

    at Object.onLoad (gltf-loader.js? [sm]:84)

调试基础库是2.15.0

回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-CJiang
    社区技术运营专员-CJiang
    03-09

    你好,之前的基础库是没问题的吗?

    03-09
    有用
    回复 3
    • zql
      zql
      发表于移动端
      03-09
      我直接导入example也报这个错,基础库是2.7
      03-09
      回复
    • 社区技术运营专员-CJiang
      社区技术运营专员-CJiang
      03-09回复zql
      先移步至相关的three.js专区讨论下该问题。
      03-09
      回复
    • ོൢོൢོൢོൢ༒
      ོൢོൢོൢོൢ༒
      03-26
      我现在也是遇到这个问题了,请问已经解决了嘛?
      03-26
      回复
登录 后发表内容
问题标签