收藏
回答

关于基础版本2.0.1以下的用户如何登陆

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小游戏 需求 wx.getUserInfo 客户端 6.6.1 1.9.9

- 需求的场景描述(希望解决的问题)

由于wx.getUserInfo()不能弹出用户登陆授权对话框,需要使用wx.createUserInfoButton创建按钮登陆,但是改api是在基础版本2.0.1后提供的,那么,现在还有少部分低于该版本的微信用户,如何登陆?直接告诉用户你的版本太低不能使用,请升级?


- 希望提供的能力

虽然这是少部分用户,但是站在用户第一的角度,也不要舍弃这批用户。

最后一次编辑于  01-22
回答关注问题邀请回答
收藏

1 个回答