收藏
回答

开放数据域不支持增强编译

框架类型 问题类型 操作系统版本 手机型号 微信版本
小游戏 Bug android 10 华为 mate30 pro android 7.0.17,iOS 端也有同样的问题

在开发者工具里开启了 增强编译,真机预览遇到报错如下:

微信客户端是 安卓 7.0.17,开发者工具用的基础库是 2.12.1

iOS 端也遇到了同样的问题,开发者工具正常


附demo: http://creatorpp.cn/openDataDemo.zip

回答关注问题邀请回答
收藏

3 个回答

  • Jation
    Jation
    2020-08-13

    收到问题 等下个版本解决

    尝试勾选 使用新的编译模块看是否能解决


    2020-08-13
    有用 2
    回复 5
    • PP_Pro
      PP_Pro
      2020-08-19
      可以解决,感谢
      2020-08-19
      回复
    • 卢霄霄
      卢霄霄
      2020-08-20回复PP_Pro
      噗嗤。。你那里用新的编译模块好使吗。。我这边还是报错。。唯一的区别是,报错module 末尾多了 .js
      2020-08-20
      回复
    • PP_Pro
      PP_Pro
      2020-09-03
      不好意思,好像问题确实还是存在
      2020-09-03
      回复
    • 卢霄霄
      卢霄霄
      2020-09-03回复PP_Pro
      哈。。欢迎回来。。
      2020-09-03
      回复
    • 大城小胖
      大城小胖
      06-04
      问题依旧.
      06-04
      回复
  • PP_Pro
    PP_Pro
    2020-08-12

    自顶一下

    2020-08-12
    有用 1
    回复 2
  • 大城小胖
    大城小胖
    06-04

    帮顶. 遇到同样问题了.

    只是提示错误的文件不一样. 多了一个 typeof.js.


    06-04
    有用
    回复
登录 后发表内容
问题标签