收藏
回答

微信小程序直播组件升级到1.2.6版本后控制报错?

微信小程序直播组件从1.2.5升级到1.2.6后控制台报错,回退到1.2.5就不会报错了

最后一次编辑于  01-15
回答关注问题邀请回答
收藏

5 个回答

  • CH
    CH
    01-18

    调试基础库提升到2.11 就不会报错了

    以下的都会报错

    01-18
    有用
    回复 3
    • 飞
      01-18
      果然,我以前是2.8.3
      01-18
      回复
    • Paul
      Paul
      01-18
      直播组件已发1.2.7版本修复,麻烦更新下
      01-18
      回复
    • 飞
      01-19回复Paul
      收到 谢谢
      01-19
      回复
  • ན་རོ་པ་
    ན་རོ་པ་
    01-17

    确实会报错,会直接导致,我的小程序无法正常使用,版本退回就可以正常使用,但是这个报错目前看是部分机型,请微信官方给与重视。

    01-17
    有用
    回复
  • Paul
    Paul
    01-16
    只是把版本号改为1.2.6版本就会报错吗?另外你们是用哪个框架开发小程序呢?
    01-16
    有用
    回复 5
    • 铝客帮互联网门窗平台
      铝客帮互联网门窗平台
      01-17
      我们的1.2.6的新增直播功能没有,昨天还有的
      01-17
      回复
    • 虚空水饺
      虚空水饺
      01-18
      吧版本号改为1.2.6就报错,没用任何框架,另外会导致部分机型打开小程序就卡在加载页
      01-18
      回复
    • 飞
      01-18
      是的只是改了版本号,用了weui的样式文件,别的都是自己写的没用啥框架
      01-18
      回复
    • 铝客帮互联网门窗平台
      铝客帮互联网门窗平台
      01-18回复铝客帮互联网门窗平台
      怎么看不到你回复的消息
      01-18
      回复
    • Paul
      Paul
      01-18回复铝客帮互联网门窗平台
      直播组件已发1.2.7版本修复,麻烦更新下
      01-18
      回复
  • 曹先亮
    曹先亮
    01-16

    插个眼

    01-16
    有用
    回复
  • 张乐
    张乐
    01-15

    遇到同样的问题,请问找到原因了没?

    01-15
    有用
    回复 3
    • 飞
      01-15
      没有解决,我暂时先不升级了,你解决了麻烦告诉我一下 嘻嘻!
      01-15
      回复
    • Paul
      Paul
      01-18回复
      直播组件已发1.2.7版本修复,麻烦更新下
      01-18
      回复
    • 张乐
      张乐
      01-22回复Paul
      收到,谢谢
      01-22
      回复
登录 后发表内容
问题标签